求高手帮忙写一个通达信分时量比递增选股公式

量比:=v/ref(ma(v,5),1);
xg:量比>ref(量比,1) and 量比>=4;
请在5分钟和15分钟周期选股。...

通达信公式:分时图中现价涨幅大于5%,均价涨幅小于4% 谢谢高手!

AA:(dynainfo(11)/dynainfo(3)-1)*100;
BB:dynainfo(14)*100;
选股:AA<4 AND BB>5;
前市选出个股如下:
中国玻纤
ST昌鱼
凤竹纺织
东方银星
美利纸业
中钢吉炭
亚夏汽车...

通达信分时公式两个和成一个那位高手帮忙改改

MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑
*1.001,'立刻买B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'观察卖★'),COLORRED;
M:=60;
N:=30;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORRED,LINETHICK2;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORFF00FF;
AA6:=SMA(AA3,21,8);
{已测试,记得给加分哦,呵呵}...

请问通达信软件分时图中量比指标公式如何编写

源码(通达信):
分时量比
TT:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);
P:=IF(ISLASTBAR,BARSLAST(TT=1),0);
T:=BACKSET(P,P+1);
VV:=IF(T=1,V,0);
量比:100*DYNAINFO(17)*(SUM(VV,TT)/TT)/(DYNAINFO(8)/FROMOPEN);...

谁有‘强势股八大战法

纵观股市里出现过的其它投资理论和方法,还没有什么人提出过系统性的选强势股的方法。也许有人不认同我的观点,可能会认为我太狂妄了,但事实就是如此。巴菲特是选股大师,但他只选成长股。彼得林奇也是如此。虽然巴菲特和彼得林奇的选股方法可以嫁接到中国股市,但他们的选股方法却并非能够代表A股市场所有的选股方法。我在上篇博文中谈到了我将强势股分为了成长股、业绩暴增股、隐蔽资产股、题材股、概念股、比价关系股、超跌反弹股、大庄股这8大类,成长股只不过是其中的一类而已。所以,要抓强势股,就要对于以上的8类强势股都要研究。http://www.lqz.cn/

在选强势股的时候,要明白市场的运行机制。在股市里,除了成长股是可以走出独立的上涨行情之外,其它类型的强势股都需要市场热点予以配合。也就是说,市场热点是选强势股的敲门砖。市场热点是一个很复杂的问题,需要专门进行论述,但大家起码应该清楚两个问题:一是什么是市场热点,二是市场热点与强势股的关系。

从这轮股市的上涨行情来看,市场热点已经越来越清楚了,主要集中在两点:一是价值板块,主要是以银行股、券商股、低市盈率股为代表;二是概念板块,主要以航空军工股、北斗概念股、3D打印概念股、石墨烯股等为代表。在这两大热点里,孕育出了众多的牛股和黑马股。若是紧紧抓住这两大热点,在这两大热点中选股,那么,选中强势股的概率应该是很高的。我认为,就算是现在介入这两大热点,也还是不晚。这又涉及到对于股市运行规律的一个认识。

根据我的经验,在股市的一轮上涨行情中,主流热点是不会发生大的变化的,是会从头炒到尾的。比如,这次是银行股发动了上涨行情,那么,可以预见,银行股将会从头涨到尾。从头涨到尾,并不意味着是天天上涨,而是表示一旦银行股涨到头了,开始见顶回落了,那么,这轮上涨行情也就彻底结束了。要注意的是,我说的这个见顶是见大顶,而不是短期的小顶。

我认为,大多数在股市里赚不到钱的人,是不会看市场热点,不会在热点里选强势股。他们往往有两个心理误区:一是不敢追强势股,他们看到强势股涨起来了,就不敢追涨了,这样就错失了参与强势股的机会;二是不买强势买弱势,既然强势股不敢追了,那就买那些股价还未启动的股票吧。孰不知那些股价不涨的股票若不属于市场热点,往往是在股市行情的尾声阶段才能够补涨的,这样就会白白踏空一大段上涨行情,造成赚了指数不赚钱的结果。

选股是基础,但操作方法也很重要。有的人选中了强势股,最终也赚不到大钱,这是为什么呢?就是因为没有适当捂股,只赚点葱姜钱就走了。别的不说,最近有好几个网友给我发纸条,说看了我的博客推荐ST航投后,就在11元多买了ST航投,但捂到14元多就走掉了,赚了近30%。他们说,这是他们这几年做得最好的一次。应该说,能够在短短几天赚到近30%是很不错的,但若看看ST航投现在19元的价格,那些在14元多卖出的网友们,是否卖得太早了一点呢?假若捂到现在卖掉,那么,就能够赚到60%。客观的说,ST航投在14~15元时根本没有卖出信号,是不应该卖出的。

总之,要在强势市场赚钱是不难的,甚至是很容易的。要赚钱,选强势股是基础。强势股有两大类:一是成长股,二是各种概念股。成长股可以走独立上涨行情,而概念股一定要符合主流市场热点。在成功地选中并且买入强势股后,就要适当地捂股一段时间,直至股票出现短期卖出信号为止。

...

尾盘选股该怎样把握?看一些什么东西指标啊什么的?怎么才能选到第二天很有可能高开的股票?什么东西影响

量价齐升的...